Author Topic: Solved: outlook set up  (Read 6305 times)

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: outlook set up
« Reply #15 on: February 27, 2007, 11:26:09 AM »
That's strange as Yahoo! guidelines HERE indicate Port 25, which is the port used for SMTP.

Quote
Client Settings
Is there a problem with your email client settings? Please make sure that you've configured your email client with these settings:
Incoming Mail (POP3) Server: pop.mail.yahoo.co.uk (Port 110)
Outgoing (SMTP) Server: smtp.mail.yahoo.co.uk (Port 25)
Account Name/Login Name: your Yahoo! ID (your email address without the "@yahoo.co.uk")
Email Address: your Yahoo! Mail address (e.g., user@yahoo.co.uk)

You should also note the advanced settings indicated on the link above.
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: outlook set up
« Reply #16 on: February 27, 2007, 08:44:16 PM »
That's strange as Yahoo! guidelines HERE indicate Port 25, which is the port used for SMTP.

Quote
Client Settings
Is there a problem with your email client settings? Please make sure that you've configured your email client with these settings:
Incoming Mail (POP3) Server: pop.mail.yahoo.co.uk (Port 110)
Outgoing (SMTP) Server: smtp.mail.yahoo.co.uk (Port 25)
Account Name/Login Name: your Yahoo! ID (your email address without the "@yahoo.co.uk")
Email Address: your Yahoo! Mail address (e.g., user@yahoo.co.uk)

You should also note the advanced settings indicated on the link above.

when i log in her account and look at the pop forwarding these are the settings it gives


Server Settings
Incoming Mail Server (POP3):    pop.mail.yahoo.co.uk
Outgoing Mail Server (SMTP):    smtp.mail.yahoo.co.uk

using SMTP port 587 [What's this?]
Account Name/Username:    XXXXXXX
Email address:    XXXXXX@yahoo.co.uk
Password:    Your Yahoo! Mail password

neither 25 or 587 work.

cant see an advanced section on the link. 8)

Offline clueless

  • Member
  • Posts: 79
Re: outlook set up
« Reply #17 on: February 27, 2007, 08:50:15 PM »

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: outlook set up
« Reply #18 on: February 28, 2007, 01:32:34 AM »
You've still got it set up to use Yahoo! smtp server which isn't correct. See my settings HERE. Note, the SMTP server is set as the one used for the main account I use to connect to the Internet - in my case, PlusNet. Unless your Internet connection is supplied by Yahoo!, you can't use their SMTP server when connected to the Internet with another ISP. THIS is what the Advanced tab looks like.

From a previous post, you have indicated she uses Wanadoo for her Internet connection. If this is the case, the smtp server should be smtp.wanadoo.co.uk. You should also switch to the Connection tab and untick "Always connect to this account using" box.
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: outlook set up
« Reply #19 on: March 15, 2007, 10:12:26 PM »
ok i have tried all combinations of settings and still not got anywhere.

oops  pics are a bit small but if you right click them you can view them!





ive used the freeserve SMTP that works on my administrator account, but that changes nothing. in this box ive used the freeserve log on details or tried it without authentication but nothing works.



where am i going wrong???????????

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: outlook set up
« Reply #20 on: March 16, 2007, 11:22:46 AM »
The problem is that you have SMTP in capital letters - it needs to be in lower case.

Edit: Just another thought ... you previously suggested Wanadoo is used, so why are you using the freeserve smtp server?
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: outlook set up
« Reply #21 on: March 16, 2007, 09:58:54 PM »
tried it in lower case (including both ports)  but its no different

originally i used freeserve who then became wanadoo and are now orange. my email has stayed the same throughout so it still uses freeserve. could that be the problem? do i need to be trying orange or somthing for the other address?

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: outlook set up
« Reply #22 on: March 16, 2007, 11:38:55 PM »
My apologies ... you have the outgoing mail server requires authentication box ticked - this should be unticked.

Are you certain you should be using smtp.freeserve.net & not smtp.freeserve.co.uk ?

Can you take a screenshot of your connection tab please?
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: outlook set up
« Reply #23 on: March 17, 2007, 10:39:07 PM »

OK i got an email yesterday from yahoo appologising for being useless and asking if i still had the  problem. i replied as politely as i could and today it suddenly works!!  :clap :thumbs( dont know how long for though).

anyway just in case it goes again here is the requested screen shot. (note the smtp in capitals......that has always been that way)



ive checked yahoos advice on their website and it does say that the outgoing server requires authentication.

should i just basicly ignore everything that yahoo advise? ;D

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: outlook set up
« Reply #24 on: March 17, 2007, 10:45:38 PM »
Providing it now works clueless, I'd leave well alone. I'll now mark the post as solved :)
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: Solved: outlook set up
« Reply #25 on: March 18, 2007, 11:55:02 AM »
well it dosent work again today! :dunno

Offline Caroline Lyons

  • Administrator
  • Member
  • *
  • Posts: 1411
    • CLICtech Internet & Computing Solutions
Re: Solved: outlook set up
« Reply #26 on: March 25, 2007, 04:45:46 PM »
What is the latest situation with this one clueless?
Freelance IT Journalist/Tech

Offline clueless

  • Member
  • Posts: 79
Re: Solved: outlook set up
« Reply #27 on: March 26, 2007, 10:44:08 PM »
right its been up and running successfully for 4 whole days now ;D ;D

the settings i used (no thanks to yahoo) were

pop.mail.yahoo.co.uk         SSL port 995
smtp.mail.yahoo.co.uk       SSL port 587

using authentication



took a while to sort it but after trying as many variations of all the advice as possible this one works so im sticking with it.


dare i say it........















you can definately mark this as solved...for now!!!!!!!!