Author Topic: Can't use one particular forum because of my web browser!  (Read 378 times)

Offline Rupert

  • Member
  • Posts: 217
Can't use one particular forum because of my web browser!
« on: May 19, 2016, 06:06:45 PM »
Ever since my favourite forum changed its hosting company, I've been unable to enter posts.  I can read everyone else's contributions, it's just that I can't contribute anything myself.

Their appropriate help person has communicated with the hosting company (XenForo) a couple of times and only today another reply has come through in which the hosting company reckons the age of my browser is the problem and I need to update it.

I have Explorer 11, version 11.0.9600.18321 and the 'update versions' tell me that I'm on 11.0.31 (KB3154070).  The box relating to 'Install new versions automatically' is checked, so I should be bang up to date.

Is there an Explorer 12?  Why should XenForo present me with an issue, while a myriad other forums to which I belong are no problem at all?

Offline Willabong

  • Member
  • Posts: 1118
    • Childrens Illustrated Ebooks
Re: Can't use one particular forum because of my web browser!
« Reply #1 on: May 21, 2016, 12:39:37 PM »
It is possible for a browser to block access to a site for security reasons, the setting for this would be in the browser preferences. But it is not possible for a browser to stop you from logging into a site or to stop you from posting!
Your problem is probably connected to the site itself, there are a couple of things you can try:

Try a different browser.

Re-register with the site with a new user name/e-mail address/password.
Childrens Illustrated Ebooks

http://www.bluebottleexchange.com