Author Topic: Cannot uninstall from add/remove ????  (Read 912 times)

Offline Purgatory

  • Member
  • Posts: 262
Cannot uninstall from add/remove ????
« on: September 28, 2012, 10:42:06 PM »
In the last couple of days I have noticed that it is now not possible to remove programs from the add/remove list.

I noticed this when frustrated with mediaplayer 11 - I decided to remove 11 - thus rolling back to '9'
This would not happen. Ah I thought there is an alternative - so I went to CCleaner to use the uninstall facility there. STILL no joy. some reference was flagged up about WISE INSTAL LOG as I recall.
Your thoughts about this appreciated - obviously something somewhere is corrupted or gone missing.
Purgatory
Intel Dualcore - Win 7 32 bit

Offline Willabong

  • Member
  • Posts: 1118
    • Childrens Illustrated Ebooks
Re: Cannot uninstall from add/remove ????
« Reply #1 on: September 30, 2012, 12:06:45 AM »
Have you tried uninstalling another program, to see if this is a localized or systemic problem?
If it is system wide (every program), then a repair of Windows or a system restore may solve it.
If it is just a media player problem, then you should be able to remove the program folder and entries in the registry to solve it?
Childrens Illustrated Ebooks

http://www.bluebottleexchange.com